Skip to content
Apr 22 / Greg

Mikrotik Newsletter 17

Here’s the PDF.

Lets see what we have here…

They announced the RB433UAH. This is the 433 with some additions:

  • Two USB 2.0 ports – this can be for external storage. At the last MUM they had an 433 UAH running with an external HD taped to it. Uses, uses…external cach for web traffic, 3G modems and “other” devices. I can only guess what drivers they will include for “other” devices…like fighting plaque.

    usb toothbrush

    usb toothbrush

New WoL (Wake on LAN) tool…though I have to admit, I’ve never needed to use a WoL tool.

/tool wol FF:FF:FF:FF:FF:FF

They talk about the RB450G again, calling it “the most affordable MPLS router in the market.” I have to say that I think they are chasing the wrong market with MPLS. I’ve only seen the necessity for MPLS in larger provider infrastructure. On a side note, I have a 450G in my posession and I have started doing some BGP testing with it. I’m also going to do some BGP testing in METArouter. I’ve got an article in the works for this one, so stay tuned 😉

They also have a method to log to file now. This seems like it would be pretty good for debugging and the like. Perhaps you can use this to pipe some command output to a file, we shall see.

To log everything to file, add new log action:

/system logging action add name=file target=disk disk-file-name=log

then make everything log using this new action:

/system logging action=file

you can log only errors there by issuing command:

/system logging topics=error action=file

If you have accessable usb
flash as usb1 directory under /files, you should issue
following command:

/system logging action add name=usb target=disk disk-file-name=usb1/log


leave a comment
  1. Holden / Apr 23 2009

    Nice, but I’ll hold off for the USB 3.0 auto-flosser

  2. Greg / Apr 23 2009

    I’m told the Latvians fear floss, so driver support will be spotty at best.

Leave a Comment